Skip to content

SIMULASI BASIC INTER-VLAN

Kesempatan ini akan disimulasikan tentang basic inter-vlan.Topology yang akan disimulasikan adalah seperti gambar dibawah ini : (untuk teorinya silahkan googling, disini kita hanya berlatih utk mengkonfigurasi saja T_T).
test

Program yang saya gunakan adalah Packet Tracer 5.0, device yang dibutuhkan untuk simulasi ini adalah:

• 2 Buah Router Seri 1841 + tambaha slot wic serial pada masing2 router
• 1 Switch Catalyst Seri 2950-24 port
• 5 Buah Personal Komputer

Langsung saja langkah-langkah konfigurasinya yaitu :
1. Konfigurasi di Router ISP

Router>ena
Router#conf t
Router(config)#no ip domain-lookup
Router(config)#hostname isp

isp(config)#interface Loopback0
isp(config-if)#ip address 192.133.120.1 255.255.255.0

isp(config-if)#interface Serial0/0/0
isp(config-if)#ip address 192.32.8.5 255.255.255.252
isp(config-if)#clock rate 56000
isp(config-if)#no shut
isp(config-if)#exit

isp(config)#router eigrp 10
isp(config-router)#network 192.133.120.0
isp(config-router)#network 192.32.8.0
isp(config-router)#no auto-summary
isp(config-router)#^Z
isp#wr mem
Building configuration…
[OK]
isp#

2. Konfigurasi Di Router CNCCORP
Router>ena
Router#conf t
Router(config)#no ip domain-lookup
Router(config)#hostname cnccorp
cnccorp(config)#interface FastEthernet0/0
cnccorp(config-if)#no shut

cnccorp(config-if)#interface FastEthernet0/0.1
cnccorp(config-subif)#encapsulation dot1q 1 native
cnccorp(config-subif)#ip add 192.168.1.1 255.255.255.0

cnccorp(config-subif)#interface FastEthernet0/0.10
cnccorp(config-subif)#encapsulation dot1Q 10
cnccorp(config-subif)#ip address 192.168.10.1 255.255.255.0

cnccorp(config-subif)#interface FastEthernet0/0.20
cnccorp(config-subif)# encapsulation dot1Q 20
cnccorp(config-subif)# ip address 192.168.20.1 255.255.255.0

cnccorp(config-subif)#interface FastEthernet0/0.30
cnccorp(config-subif)# encapsulation dot1Q 30
cnccorp(config-subif)# ip address 192.168.30.1 255.255.255.0

cnccorp(config-subif)#interface FastEthernet0/0.40
cnccorp(config-subif)#encapsulation dot1Q 40
cnccorp(config-subif)#ip address 192.168.40.1 255.255.255.0
cnccorp(config-subif)#exit

cnccorp(config)#interface Serial0/0/0
cnccorp(config-if)#description link to isp
cnccorp(config-if)#ip address 192.32.8.6 255.255.255.252
cnccorp(config-if)#no shut
cnccorp(config-if)#exit

cnccorp(config)#router eigrp 10
cnccorp(config-router)#network 192.168.1.0
cnccorp(config-router)#network 192.168.10.0
cnccorp(config-router)#network 192.168.20.0
cnccorp(config-router)#network 192.168.30.0
cnccorp(config-router)#network 192.168.40.0
cnccorp(config-router)#network 192.32.8.0
cnccorp(config-router)#no auto-summary

cnccorp(config-router)#^Z
cnccorp#wr mem
Building configuration…
[OK]

3. Konfigurasi SwitchCNC

Switch>ena
Switch#conf t
Switch(config)#hostname switchcnc
switchcnc(config)#no ip domain-lookup
switchcnc(config)#vlan 10
switchcnc(config-vlan)#name cnc1
switchcnc(config-vlan)#vlan 20
switchcnc(config-vlan)#name cnc2
switchcnc(config-vlan)#vlan 30
switchcnc(config-vlan)#name cnc3
switchcnc(config-vlan)#vlan 40
switchcnc(config-vlan)#name cnc4
switchcnc(config-vlan)#exit

switchcnc(config)#interface FastEthernet0/1
switchcnc(config-if)#switchport mode trunk

switchcnc(config-if)#switchport access vlan 1
switchcnc(config-if)#int f0/3
switchcnc(config-if)#switchport access vlan 10
switchcnc(config-if)#int f0/4
switchcnc(config-if)#switchport access vlan 20
switchcnc(config-if)#int f0/5
switchcnc(config-if)#switchport access vlan 30
switchcnc(config-if)#int f0/6
switchcnc(config-if)#switchport access vlan 40
switchcnc(config-if)#int vlan 1
switchcnc(config-if)#ip address 192.168.1.2 255.255.255.0
switchcnc(config-if)#no shut
switchcnc(config-if)#ip default-gateway 192.168.1.1
switchcnc(config)#^Z
switchcnc#wr mem
Building configuration…
[OK]
switchcnc#

4. Pengujian
Untuk Pengujian kita akan menggunakan ping utility dari PC-4 ke loopback-0 Router ISP dan dari VLAN-10 (PC-1) ke VLAN-30 (PC-3)

PC>ipconfig

IP Address………………….: 192.168.40.2
Subnet Mask…………………: 255.255.255.0
Default Gateway……………..: 192.168.40.1

PC>ping 192.133.120.1

Pinging 192.133.120.1 with 32 bytes of data:

Reply from 192.133.120.1: bytes=32 time=78ms TTL=254
Reply from 192.133.120.1: bytes=32 time=93ms TTL=254
Reply from 192.133.120.1: bytes=32 time=78ms TTL=254
Reply from 192.133.120.1: bytes=32 time=93ms TTL=254

Ping statistics for 192.133.120.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 78ms, Maximum = 93ms, Average = 85ms

PC>

PC>ipconfig

IP Address………………….: 192.168.10.2
Subnet Mask…………………: 255.255.255.0
Default Gateway……………..: 192.168.10.1

PC>ping 192.168.30.2

Pinging 192.168.30.2 with 32 bytes of data:

Reply from 192.168.30.2: bytes=32 time=125ms TTL=127
Reply from 192.168.30.2: bytes=32 time=112ms TTL=127
Reply from 192.168.30.2: bytes=32 time=94ms TTL=127
Reply from 192.168.30.2: bytes=32 time=125ms TTL=127

Ping statistics for 192.168.30.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 94ms, Maximum = 125ms, Average = 114ms

PC>
Ok teman2 mudah-mudahan dapat bermanfaat hi3 ^_^

One Comment leave one →
  1. 9 March 2011 4:24 PM

    makasih mas atas infonya,,
    sangat berguna sekali buat saya,,,

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: